<a href="http://LLVMgold.so" target="_blank">LLVMgold.so</a> is released under the GPLv3 license, unlike the rest of LLVM.  So it's not surprising it's not included in the same package.  As suggested above, you can use lld.<br><br>If you really would like to use LLVMgold, and there isn't a separate package with the pre-built library, you can build it: <a href="https://www.llvm.org/docs/GoldPlugin.html" target="_blank">https://www.llvm.org/docs/GoldPlugin.html</a><br><br>Rafik
<BR>
<BR>